Wonderful Wands and Wizarding Robes Mod for Minecraft 1.9/1.8.9


Combat in Minecraft has long been a mostly melee affair, with the occasional arrow sent flying by a bow that might just be enchanted. With Dr. Cyano’s Wonderful Wands and Wizarding Robes mod, you can convert many of your end-game resources like gold and emeralds into useful and powerful magical robes and magic wands, with the latter providing a wide variety of different spell effects. The robes provide about as much defense as leather armor, but can be heavily enchanted as if they were gold armor and last a long time as if they were iron armor.






As for the wands, that’s really the best part about this mod. The wand of light creates magical torches, eliminating the need to carry stacks of them in your inventory. The wand of growth forces plant growth, even in plants which normally wouldn’t respond to bonemeal, like sugar canes. There’s also a wand of freezing for making passable surfaces over lakes, rivers and even lava pits, as it can freeze water and convert lava into cobblestone. Dr. Cyano’s Wonderful Wands and Wizarding Robes mod adds a lot of new features to Minecraft, but none of the items really break the game or make it unfair; a very fine mod.

Wonderful Wands and Wizarding Robes Mod for Minecraft 1.8 Changelogs


  • Updated to MC Forge 1.8.9
  • Added the Wand of Illusions
  • Fixed bug in light wisp entities
  • Increased AoE damage for wands of fire, lightning, and death
  • Made the Wand of Storms non-random
  • Modified version name to make it a little more clear that version 1.7 is for Minecraft 1.8 and not for Minecraft 1.7


  • Minor update to Forge-1.8-
  • Disabled armor and hats until I can figure out how to make it render.
  • Added Hats.

How to install Wonderful Wands and Wizarding Robes Mod?

  1. Make sure Forge is installed
  2. Put the jar in your mods folder
  3. Run the game!

Download Links for Wonderful Wands and Wizarding Robes Mod

for Minecraft 1.9

for Minecraft 1.8.9 – Request: Forge-1.8.9- or later

for Minecraft 1.8 – Request: Forge-1.8- or later

for Minecraft 1.7.10 – Request: Forge 1.7.10-10.13.2 or later

Credit: DrCyano – Original Thread on MinecraftForum