Advanced Capes Mod for Minecraft 1.10.2/1.9.4

14490

The Advanced Capes Mod has been designed for players who want to awaken their inner superhero or want to represent something through their Minecraft character. There have been many cape related mods out there before this one, but none of them have showed the level of finesse and polish that this one does. It’s worth mentioning though that the changes made by this mod are purely cosmetic which is why the capes you wear won’t really give you any actual bonuses in terms of actual gameplay. Therefore, if you were hoping to get some enhanced gameplay features alongside the awesome capes, then you should probably look elsewhere.

advanced-capes-mod

advanced-capes-minecraft

Using the Advanced Capes mod is pretty simple and easy. Once you have the mod applied, open the game and once in-game you simply hit the C key in order to bring up the cape menu. In this menu, there’ll be an empty space where you can place a URL, and this URL is basically the link to the image/design that you want on your cape. Simply paste the URL, hit the set button and your cape will automatically adjust itself according to the image in the URL. One really important thing to keep in mind is that you whenever you upload an image to be used as a cape that image needs to be in a PNG format, otherwise it’ll probably have some compatibility issues with the mod.

advanced-capes-3

advanced-capes-4

The Advanced Capes also comes with a helpful template that you can use to design your own custom capes, upload them to any image hosting website, copy the URL, paste it in the mod’s URL window and use your cape in all its glory. Of course, it’s worth remembering that you need Minecraft Forge installed in order to run Advanced Capes properly.

Advanced Capes Mod for Minecraft 1.8.9 Changelogs

  • Added support for old and new site and custom sites
  • Added more support for localization
  • Added possibility to hold backspace on the URL text field
  • Added possibility to hold delete on the URL text field
  • Added Optifine support
  • Rebuilt GUI
  • Ported to Minecraft 1.8.9

How to install Advanced Capes Mod?

  • Step 1: Install Minecraft Forge.
  • Step 2: Go to your .minecraft/mods folder.
  • Step 3: Put advcapes-X.jar in your mods folder.
  • Step 4: Start game.

Download Links for Advanced Capes Mod

for Minecraft 1.10.2

for Minecraft 1.9.4

for Minecraft 1.8.9

for Minecraft 1.8

for Minecraft 1.7.10

Credit: masterdisasterHD – Original Thread on Minecraft Forum

18 COMMENTS

  1. —- Minecraft Crash Report —-
    // There are four lights!

    Time: 3/12/16 1:17 PM
    Description: Exception in server tick loop

    java.lang.ArrayIndexOutOfBoundsException: 6
    at org.freeforums.geforce.securitycraft.blocks.mines.BlockFurnaceMine.func_176203_a(BlockFurnaceMine.java:96)
    at net.minecraft.world.gen.structure.StructureVillagePieces$Field1.func_74875_a(StructureVillagePieces.java:487)
    at net.minecraft.world.gen.structure.StructureStart.func_75068_a(StructureStart.java:45)
    at net.minecraft.world.gen.structure.MapGenStructure.func_175794_a(MapGenStructure.java:93)
    at net.minecraft.world.gen.ChunkProviderFlat.func_73153_a(SourceFile:152)
    at net.minecraft.world.gen.ChunkProviderServer.func_73153_a(ChunkProviderServer.java:269)
    at net.minecraft.world.chunk.Chunk.func_76624_a(Chunk.java:1112)
    at net.minecraftforge.common.chunkio.ChunkIOProvider.callStage2(ChunkIOProvider.java:52)
    at net.minecraftforge.common.chunkio.ChunkIOProvider.callStage2(ChunkIOProvider.java:12)
    at net.minecraftforge.common.util.AsynchronousExecutor$Task.finish(AsynchronousExecutor.java:189)
    at net.minecraftforge.common.util.AsynchronousExecutor.finishActive(AsynchronousExecutor.java:354)
    at net.minecraftforge.common.chunkio.ChunkIOExecutor.tick(ChunkIOExecutor.java:30)
    at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:666)
    at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:598)
    at net.minecraft.server.integrated.IntegratedServer.func_71217_p(IntegratedServer.java:164)
    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:478)
    at java.lang.Thread.run(Thread.java:745)

    A detailed walkthrough of the error, its code path and all known details is as follows:
    —————————————————————————————

    — System Details —
    Details:
    Minecraft Version: 1.8
    Operating System: Mac OS X (x86_64) version 10.8.2
    Java Version: 1.8.0_74, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 300445544 bytes (286 MB) / 662704128 bytes (632 MB) up to 1060372480 bytes (1011 MB)
    JVM Flags: 5 total; -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP v9.10 FML v8.0.99.99 Minecraft Forge 11.14.3.1446 7 mods loaded, 7 mods active
    mcp{9.05} [Minecraft Coder Pack] (minecraft.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available->Available
    FML{8.0.99.99} [Forge Mod Loader] (forge-1.8-11.14.3.1446.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available->Available
    Forge{11.14.3.1446} [Minecraft Forge] (forge-1.8-11.14.3.1446.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available->Available
    securitycraft{v1.7.4.1} [SecurityCraft] ([1.8] SecurityCraft v1.7.4.1 (1).jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available->Available
    advcapes{2.3} [Advanced Capes] (advancedcapes-2.3.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available->Available
    lootablebodies{1.3.6} [DrCyano’s Lootable Bodies] (CyanosLootableBodies-1.3.6.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available->Available
    DurabilityShow{2.0.0} [Durability Show] (DurabilityShow-1.8-2.0.0.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available->Available
    Loaded coremods (and transformers):
    GL info: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
    Profiler Position: N/A (disabled)
    Player Count: 1 / 8; [EntityPlayerMP[‘MC_Xpert0728’/178, l=’test’, x=2150.70, y=4.00, z=598.92]]
    Type: Integrated Server (map_client.txt)
    Is Modded: Definitely; Client brand changed to ‘fml,forge’

  2. I tried to use the minecon 2012 cape png, i put it in, this is not a valid url or whatever it says. Please help. btw I was in version 1.8

  3. Not working. Cape never shows up. Can someone reply with a .png cape they use?

LEAVE A REPLY