Macro / Keybind Mod for Minecraft 1.8/1.7.10

10301

The Macro / Keybind Mod does just what you would think. It converts long lines of commands into easily-used, easily-plotted single key presses. Anyone who has ever played an online RPG game already knows how useful macros and keybinds can be, but for those who haven’t, these things can literally take an action which would require 20 different button pushes and condense all that into a single keystroke. Not only does this help the player to save time when playing alone, but it can also give them the edge when playing competitively on a server. While others type, you’ll be killing them, simple as that.

macro-keybind-mod

macro-keybind-minecraft

keybind-for-minecraft

macro-keybind-4

macro-keybind-5

macro-keybind-6

The Macro / Keybind Mod is useful for more than just playing Minecraft too. If you’re a server host running a lot of mods, plugins or other extra material on your Minecraft server, this can help automate many of the tasks which would normally take you minutes or hours to complete. The interface is easy to use and plotting your binds is simple – just type in the commands you want to execute, assign the chain a key, and you’re all set. Because of the ease of use, pretty much anyone can use this mod to enhance his or her Minecraft experience.

Macro / Keybind Mod for Minecraft 1.8 and 1.7.10 Changelogs

  • Fixed type hints not working in inline list parameters since 1.7.
  • STOP now parses its argument, so variables can be used.

How to install Macro / Keybind Mod?

  1. Download and install the LiteLoader.
  2. Download the Macro Keybind Mod.
  3. Put the mod .litemod file into %appdata%/.minecraft/mods
  4. Run the Minecraft client!

Download Macro / Keybind Mod for Minecraft 1.7.10

2 COMMENTS

  1. I cant get it working for 1.8
    Installed litemod for 1.8, installed it. Run mc 1.8 version with litemod. Copied the file in 1.8 mod of litemod..
    ?
    Im doing anything rong?
    it says ingame litemod menu that version is not supported by 1.8 only 1.7.10
    help 🙂

  2. They’re lying. The mod is not 1.8 compatible and the author has not released a 1.8 update for this mod yet. Don’t waste your time with these fools.

LEAVE A REPLY